Internet Explorer warning
Comment of the Day

May 01 2014

Commentary by Eoin Treacy

Internet Explorer warning

Thanks to a subscriber for this interesting article which may be of interest to subscribers. Here is a section: 

The security vulnerability affects multiple versions of IE, including on Windows XP, for which Microsoft recently discontinued support. The flaw basically allows hackers to install malware on an unsuspecting users’ computer without permission, and use it to gain access and control of the system.

Governments stepped in to warn against the continued use of the browser after its severity became more apparent early this week.

Noted security firm FireEye discovered the security hole and found it based in a technique used to exploit Adobe Flash Player — the plug-in responsible for displaying and running many of the interactive features of websites. The exploit can be employed against IE versions 6 to 11.

?For those unwilling or unable to switch to another browser, experts suggest users disable the Flash plug-in, which will reportedly close the security hole necessary to infect and invade a user’s computer.

Eoin Treacy's view

We recommend that subscribers use Google Chrome as the best browser to interact with .


Back to top

You need to be logged in to comment.

New members registration